No Signal error when using reversing cam

BMW EV Interest Group
Post Reply
User avatar
g4qber
Senior Member
Posts: 1753
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

No Signal error when using reversing cam

Post by g4qber »

Looks like the Volt all over again except this time BMW fixes things.
tried to use the reversing camera
"no signal" message came up instead
and system rebooted itself.
and cam was not accessible.
http://www.e90post.com/forums/showthread.php?t=527662


hence Imiev is still my favourite EV cos there is less to go wrong, except the satnav LOL.

Image
Last edited by g4qber on Sun, 22 Feb 2015, 05:54, edited 1 time in total.
2020 Model 3 SR+ - k kms 10

User avatar
Richo
Senior Member
Posts: 3737
Joined: Mon, 16 Jun 2008, 00:19
Real Name: Richard
Location: Perth, WA

No Signal error when using reversing cam

Post by Richo »

The reversing camera is only for compensation of a poorly designed car to stop mummies running over kiddies in the SUV.

How long will it take to fix?

User avatar
g4qber
Senior Member
Posts: 1753
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

No Signal error when using reversing cam

Post by g4qber »

Would be great customer service of Holden / Gm if they upgraded the reverse cam on the volt.

Waiting for Andrew Pye Bmw to get back 25 feb.
2020 Model 3 SR+ - k kms 10

User avatar
g4qber
Senior Member
Posts: 1753
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

No Signal error when using reversing cam

Post by g4qber »

No signal again. Sunday 20 March.
Sat Nav rebooted itself
2020 Model 3 SR+ - k kms 10

User avatar
g4qber
Senior Member
Posts: 1753
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

No Signal error when using reversing cam

Post by g4qber »

No signal today 7 May 2016
2020 Model 3 SR+ - k kms 10

Post Reply